API Site problem

7 replies [Last post]
Offline
Joined: 10/11/2010

Hello there admins,

You surely have created a good framework and there is a API site:

http://api.qcu.be/

But what does it do? looks like there is an error there. Try browsing it and it will give you an error as:

/http://qcu.be/view_documentation.php was not found.

Notice the forward slash at the beginning. I think that's what is causing the error. Please take care of this. Will be helpful to a lot of intermediate users.

Regards,
Vaibhav

Offline
Joined: 10/11/2010

Ummm.... sorry if you think the language wasn't polite. Its not intentional.

jmirancid's picture
Offline
Joined: 04/04/2011

Hi Vaibhav,

The great lack of QCubed is this, no documentation at the moment. I know is kind of sad, because for the ones who love this framework, this kind of things are not are helping to QCubed to take the place that deserve.

I currently working on a new pluging QImageBrowser and I'm almost finish, the next task I have is to collaborate with the documentation API.

If you want to write some docs too, ask to the administrator to put you on the "core contributor" program to help us =)

JMI

Offline
Joined: 10/11/2010

I would love to, but then, I am lazy on many things.

The problem becomes acute when I am trying to develop something (using QC itself) which i want to make my bread and butter and along with that, a whole lot of real life things come into picture, leaving me as a 'time constrained' person.

Still, if people can cope up with that, I would be more than happy to be a part; to learn and to teach and talk :)

Regards,
Vaibhav

Offline
Joined: 10/11/2010

I think API Documentation is being rebuilt from scratch by Steven. As of now, I guess yes, it's broken. Waiting for the API site to come in live!

Offline
Joined: 05/29/2012

so good